web-proxy clean automatic

NAT PROXY
/ ip firewall nat add chain=dstnat src-address=10.0.0.0/16 dst-address=0.0.0.0/0 protocol=tcp dst-port=80 \
action=redirect to-ports=3126 comment=”Proxy” disabled=no

Proxy-off
/ system script add name=”Proxy-off” source=”/ip firewall nat set \[/ip firewall nat find \
comment=\”Proxy\”\] disable=yes
\n/ip web-proxy set enabled=no” \
policy=ftp,reboot,read,write,policy,test,winbox,password

Proxy-limpacache
/ system script add name=”Proxy-limpacache” source=”/ip web-proxy clear-cache” \
policy=ftp,reboot,read,write,policy,test,winbox,password

Proxy-on
/ system script add name=”Proxy-on” source=”/ip web-proxy set enabled=yes
\n/ip firewall nat \
set \[/ip firewall nat find comment=\”Proxy\”\] disable=no
\n” \
policy=ftp,reboot,read,write,policy,test,winbox,password

scheduler proxy-off
/ system scheduler add name=”control-proxy-off” on-event=Proxy-off start-date=nov/29/2006 start-time=02:30:00 interval=15d comment=”” disabled=no

scheduler proxy-limpacache
/ system scheduler add name=”control-proxy-limpacache” on-event=Proxy-limpacache start-date=nov/29/2006 start-time=02:31:00 interval=15d comment=”” disabled=no

scheduler proxy-on
/ system scheduler add name=”controle-proxy-on” on-event=Proxy-on start-date=nov/29/2006 start-time=02:40:00 interval=15d comment=”” disabled=no

2 Comments

  1. Posted Juli 7, 2007 at 6:18 am | Permalink

    wooouwwwww… kerennnzzz!!!

  2. Leandro Penalver
    Posted Juli 11, 2007 at 4:13 pm | Permalink

    Para que seria bueno una limpiesa de cache cada 15 dias?


2 Trackbacks/Pingbacks

  1. […] Source […]

  2. […] 14 langkah instalasi miktotik pakai speedy web-proxy clean automatic […]

Tulis sebuah Komentar

You must be logged in to post a comment.
%d blogger menyukai ini: