Memisahkan gateway traffic Local dan International + limiter

Melanjutkan tutorial Memisahkan Gateway Traffic Local dan Internasional oleh Bp. Harijanto Pribadi ( My Suhu ), berikut saya ingin membagi hasil eksperimen saya .

Sebelum membaca tutorial ini wajib hukumnya untuk mempelajari tutorial http://www.datautama.net.id/web3/index.php?option=com_content&task=view&id=28&Itemid=31

Kalau sudah memahami bahkan mencoba tutorial daril P. Harijanto diatas bisa melanjutkan membaca tutorial ini. D

Pada eksperimen saya ini, router mikrotik kita juga akan berfungsi sebagai limiter internasional & IIX, tapi untuk mendukung ini kita membutuhkan 3 NIC, dengan fungsi 1 sebagai interface traffic internasional, 1 sebagai interface traffic local dan 1 sebagai interface distribusi

Saya asumsikan kondisi address-list sudah memuat semua blok IP IIX dan supaya tidak pusing kita rubah nama-nama interface menjadi :

    Internasional

  1. Lokal
  2. Distribusi

 selanjutnya kita configure ip address masing2 interface

/ip address

add address=192.168.7.1/24 interface=distribusi comment=”ip trafik distribusi” disabled=no

add address=203.89.26.50/30 interface=Internasional comment=”ip trafik internasional” disabled=no

add address=203.89.26.46/30 interface=Lokal comment=”ip trafik IIX” disabled=no

 

dan kita tandai paket yang menuju IIX dari interface distribusi

 

/ip firewall mangle

add chain=prerouting in-interface=distribusi dst-address-list=nice action=m

ark-routing new-routing-mark=nice passthrough=yes comment=”mark nice trafic” disabled=no

perbedaan dengan tutorial yang lalu adalah sekarang kita memberi mangle dengan chain prerouting dan hanya melakukan mangle di traffic yang datang melalui interface distribusi

sekarang membuat ip route dengan command

/ip route
add dst-address=0.0.0.0/0 gateway=203.89.26.49 scope=255 target-scope=10 \
comment=”gateway traffic internasional” disabled=no

add dst-address=0.0.0.0/0 gateway=203.89.26.45 scope=255 target-scope=10 \
comment=”gateway traffic IIX” disabled=no

 Kita coba terlebih dahulu apakah routing telah berjalan dengan semestinya

C:\Documents and Settings\Priyo Suyono>tracert http://www.mtv.com

Tracing route to a1924.g.akamai.net [63.150.131.90]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.7.1

2 <1 ms <1 ms <1 ms 203.89.26.49

3 6 ms 5 ms 5 ms 203.89.26.5

4 5 ms 6 ms 6 ms 202.59.203.241

5 6 ms 6 ms 8 ms 202.153.90.89

6 64 ms 59 ms 59 ms 202.153.90.225

7 63 ms 62 ms 61 ms akamai2-10G.hkix.net [202.40.161.95]

8 61 ms 61 ms 64 ms 63.150.131.90

Trace complete.

C:\Documents and Settings\Priyo Suyono>tracert http://www.plasa.com

Tracing route to http://www.plasa.com [202.134.0.12]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.7.1

2 <1 ms <1 ms <1 ms 203.89.26.45

3 6 ms 5 ms 6 ms 203.89.26.5

4 7 ms 7 ms 5 ms telkomnet.openixp.net [218.100.27.179]

5 6 ms 5 ms 6 ms vr–ge.emm.telkom.net.id [202.134.0.1]

6 6 ms 9 ms 9 ms web.plasa.com [202.134.0.12]

7 8 ms 6 ms 6 ms web.plasa.com [202.134.0.12]

8 7 ms 7 ms 10 ms web.plasa.com [202.134.0.12]

Trace complete.

 

Ok .. traffic sudah tau routingnya masing-masing J

 

Next .. kita buat queue untuk setiap client ..

 

/queue simple

add name=”IIX-Client-01″ max-limit=256000/256000 dst-address=”192.168.7.212″ interface=lokal

add name=”INT-Client-01″ max-limit=64000/64000 dst-address=”192.168.7.212″ interface=internasional

 proses limit bandwith akan dilakukan hanya untuk client dengan ip 192.168.7.212 yang traficnya melalui interface local / internasional, dimana traffic yang melewati interface ini telah kita pisah pada ip route diatas

 

Test Bandwith IIX

Image

 

Test Bandwith Internasional


Image

 

 

 

 

Sangat sederhana dan mudah kan …

 Thanks to Mr. Harijanto Pribadi you are the best …. J

 

Reference :

http://www.mikrotik.com
http://www.mikrotik.co.id\

http://www.datautama.net.id/harijanto

Tulis sebuah Komentar

You must be logged in to post a comment.
%d blogger menyukai ini: